[manjaro-dev] my report on the mate basic image

kendell clark coffeekingms at gmail.com
Fri Dec 16 19:52:40 CET 2016


I've just built a mate full image, since mark and stefano and phil are 
concentrating on mate basic, and have just burned it onto a spair flash 
drive. Once I have time, in about ten minutes, I'll boot it and install 
it if possible, replacing windows. If it installs fine but breaks, so be 
it I'll just reinstall windows. If it doesn't I'll use sonar instead of 
windows and continue developing. If it does break, I still have my 
wife's lenovo to develop sonar on and update manjaro packages, but it's 
in windows right now so I won't be able to use it again until she goes 
to sleep tonight.


Kendell Clark

On 12/16/2016 12:27 PM, Mark Peveto wrote:
> Hi folks,
> I've compiled a report for you on the mage basic image out of a couple 
> emails I sent to the sonar list.  I hope it'll help.
> As requested by the manjaro developers, I made and am installing a 
> mate basic image.  When I ran the mate full image, I reported that the 
> alt f1 function to get you to the menus didn't work.  In the basic 
> image, for the install anyway, it seems to.  So far, the install is 
> going smoothly.  In a few minutes, I'll be able to reboot the system 
> and see how the actual installed version works.
> I couldn't have asked for a prettier install, but when I try to boot 
> into the installed system, no speech.  Alt super s doesn't give me 
> orca, neither does control super s.  I'm not sure if that login screen 
> is there or not, since i have no vision. I've tried blindly hitting 
> enter and entering my password and enter again, but first try didn't 
> work.  I'm gonna try one more time, but it seems the mate basic and 
> mate full have the same problem in common in the end.  It seems I can 
> get into the console, but that's not gonna help me much here until I 
> can get speech going.
> I definitely can't get speech in the desktop environment.  I managed 
> to get into the console blindly, and got sudo espeakup to work for 
> about three key presses, then it goes.
> If I could get speech in the gui, I might be able to figure out more, 
> but at this point I'm stuck.  I tried to ssh into the machine, too, 
> but I can't get in.
> That my friends, is where I stand at this point.  Again, as Stefano 
> requested, using mate basic image for Sonar.

More information about the manjaro-dev mailing list