[manjaro-dev] my report on the mate basic image

Mark Peveto southernprince73 at gmail.com
Fri Dec 16 19:27:58 CET 2016

Hi folks,

I've compiled a report for you on the mage basic image out of a couple 
emails I sent to the sonar list.  I hope it'll help.

As requested by the manjaro developers, I made and am installing a mate 
basic image.  When I ran the mate full image, I reported that the alt f1 
function to get you to the menus didn't work.  In the basic image, for 
the install anyway, it seems to.  So far, the install is going 
smoothly.  In a few minutes, I'll be able to reboot the system and see 
how the actual installed version works.

I couldn't have asked for a prettier install, but when I try to boot 
into the installed system, no speech.  Alt super s doesn't give me orca, 
neither does control super s.  I'm not sure if that login screen is 
there or not, since i have no vision. I've tried blindly hitting enter 
and entering my password and enter again, but first try didn't work.  
I'm gonna try one more time, but it seems the mate basic and mate full 
have the same problem in common in the end.  It seems I can get into the 
console, but that's not gonna help me much here until I can get speech 

I definitely can't get speech in the desktop environment.  I managed to 
get into the console blindly, and got sudo espeakup to work for about 
three key presses, then it goes.

If I could get speech in the gui, I might be able to figure out more, 
but at this point I'm stuck.  I tried to ssh into the machine, too, but 
I can't get in.
That my friends, is where I stand at this point.  Again, as Stefano 
requested, using mate basic image for Sonar.

Mark Peveto
Registered Linux user 600552

More information about the manjaro-dev mailing list