[manjaro-dev] hey there, [15.12] should we look into Cnchi for backporting fixes for Thus?

kendell clark coffeekingms at gmail.com
Tue Nov 3 22:53:06 CET 2015

I haven't tried downloading that iso yet, but looking at the name, did
you build from our git repository? It's called something like
manjaro-iso-tools-profiles-sonar. I'm sure you did, and if so I'll
download that iso and try it. If that works, then it's something with
either my git repository, it's been through several machines and
installs, or my build tools, although I don't do anything special with them.
Kendell clark

On 11/03/2015 02:41 PM, Philip Müller wrote:
> Am 03.11.2015 um 11:12 schrieb Bernhard Landauer:
>> For me it boots immediately into the graphical session in a virtualbox.
>> Maybe it's a problem with your building tools?
>> Have you tried the ISO I uploaded?
>> Here's the link again:
>> http://www.oberon.at/oberon/manjaro-mate-15.11-x86_64.iso
>> On 03/11/15 11:03, kendell clark wrote:
>>> hi
>>> You did? Whenever I try that, it boots and gets to "reached
>>> graphical.target" and then stops. I've tried on bear metal, and I've
>>> tried in a vm, both using gnome boxes and regular qemu. I suppose I
>>> could simply wait a little at the screen, go have some coffee or
>>> something and see if that makes a difference but i'm not optomistic. But
>>> I'll build another  image and test with it now. If it works, taht's the
>>> major thing. Then I can fix minor issues like sound not being at an
>>> audible level, things like that.
>>> Thankjs
>>> Kendell clark
> I'll check it when I've time.

More information about the manjaro-dev mailing list