[manjaro-dev] hey there, [15.12] should we look into Cnchi for backporting fixes for Thus?

Philip Müller philm at manjaro.org
Tue Nov 3 21:41:52 CET 2015

Am 03.11.2015 um 11:12 schrieb Bernhard Landauer:
> For me it boots immediately into the graphical session in a virtualbox.
> Maybe it's a problem with your building tools?
> Have you tried the ISO I uploaded?
> Here's the link again:
> http://www.oberon.at/oberon/manjaro-mate-15.11-x86_64.iso
> On 03/11/15 11:03, kendell clark wrote:
>> hi
>> You did? Whenever I try that, it boots and gets to "reached
>> graphical.target" and then stops. I've tried on bear metal, and I've
>> tried in a vm, both using gnome boxes and regular qemu. I suppose I
>> could simply wait a little at the screen, go have some coffee or
>> something and see if that makes a difference but i'm not optomistic. But
>> I'll build another  image and test with it now. If it works, taht's the
>> major thing. Then I can fix minor issues like sound not being at an
>> audible level, things like that.
>> Thankjs
>> Kendell clark

I'll check it when I've time.

More information about the manjaro-dev mailing list