[manjaro-dev] hey there, [15.12] should we look into Cnchi for backporting fixes for Thus?

Bernhard Landauer oberon at manjaro.org
Tue Nov 3 11:12:19 CET 2015

For me it boots immediately into the graphical session in a virtualbox. 
Maybe it's a problem with your building tools?
Have you tried the ISO I uploaded?
Here's the link again:

On 03/11/15 11:03, kendell clark wrote:
> hi
> You did? Whenever I try that, it boots and gets to "reached
> graphical.target" and then stops. I've tried on bear metal, and I've
> tried in a vm, both using gnome boxes and regular qemu. I suppose I
> could simply wait a little at the screen, go have some coffee or
> something and see if that makes a difference but i'm not optomistic. But
> I'll build another  image and test with it now. If it works, taht's the
> major thing. Then I can fix minor issues like sound not being at an
> audible level, things like that.
> Thankjs
> Kendell clark
> On 11/03/2015 12:58 AM, Philip Müller wrote:
>> Am 03.11.2015 um 03:15 schrieb Bernhard Landauer:
>>> What exactly is the problem with this Mate profile?
>>> I have just successfully built and booted it and cannot see any obvious
>>> problems.
>>> Bernhard
>> Hi Bernhard,
>> just to be sure, you mean that profile using either manjaro-tools-git or
>> the latest 0.9.14 release?
>> https://github.com/manjaro/manjaro-tools-iso-profiles-sonar/tree/master/mate
>> greez
>> Phil
> _______________________________________________
> manjaro-dev mailing list
> manjaro-dev at manjaro.org
> http://lists.manjaro.org/mailman/listinfo/manjaro-dev

More information about the manjaro-dev mailing list