[manjaro-security] [ASA-201902-4] spice: arbitrary code execution
santiago at archlinux.org
Tue Feb 12 02:13:40 CET 2019
Arch Linux Security Advisory ASA-201902-4
Date : 2019-02-11
CVE-ID : CVE-2019-3813
Package : spice
Type : arbitrary code execution
Remote : Yes
Link : https://security.archlinux.org/AVG-866
The package spice before version 0.14.0-3 is vulnerable to arbitrary
Upgrade to 0.14.0-3.
# pacman -Syu "spice>=0.14.0-3"
The problem has been fixed upstream but no release is available yet.
Spice, versions 0.5.2 through 0.14.1, are vulnerable to an out-of-
bounds read due to an off-by-one error in memslot_get_virt. This may
lead to a denial of service, or, in the worst case, code-execution by
A remote, unauthenticated attacker might be able to crash the server,
or even execute arbitrary code on said server.
-------------- next part --------------
A non-text attachment was scrubbed...
Size: 833 bytes
Desc: not available
More information about the manjaro-security