[manjaro-dev] report on Sonar mate full installation

Mark Peveto southernprince73 at gmail.com
Fri Dec 16 12:54:36 CET 2016

Hi all,

Here's a report I drafted for the Sonar list.  This is for the mate full 
image.  I haven't started working with mate basic since I figure we want 
to work on this one first, solve it, then on to mate basic.

Ok folks, my mate full image just built.  I'm about to run it and see 
what I get.

I have my 32 gig patriot memory flash drive serving as my install medium.

The image has come up, but orca still doesn't start on it's own. Alt f-2 
and typing orca does start it, though.  I had to guess at if it was up 
or not, though, because there's no sonar music at startup.  Alt f1 still 
isn't working, as it should bring me to the menus of the OS.  I'll see 
if that changes after install.

Installer is now running, and installing to another flash drive. I'm up 
to 50 percent, and it hasn't crashed yet.

The installer has completed, so I'm gonna try to boot into the installed 
image now.  So far, two concerns...orca doesn't start on it's own, and 
alt f1 doesn't activate the menus as it should. We'll see if that 
changes on the actual installed image.

Looks like we may have a problem once the image is installed.  I can't 
tell if we're still getting hit by that login screen that we shouldn't 
have if I set my system to login automatically, which i always do.  I 
have no orca, and no startup music.  If I'm stuck in the login screen, 
there's no way for me to hit alt f2 to start orca if I can't get it to 
start on it's own.

Explanation for manjaro devs:

A few updates back, a login screen started appearing even though I used 
the login automatically option.  If it's showing itself now with the new 
image, I can't tell.  Orca won't start with any of it's assigned key 
strokes.  I tried navigating it withouth speech by simply hitting enter 
and typing in my password, but it didn't seem to work.

Again, this is the mate full image.  I won't touch mate basic until we 
can work this problem and solve it.

Thanks again for your help.

Mark Peveto
Registered Linux user 600552

More information about the manjaro-dev mailing list