[manjaro-dev] a couple of pressing accessibility issues that need looking into

kendell clark coffeekingms at gmail.com
Sat Apr 9 15:38:12 CEST 2016

OK, I've just tried starting calamares with pkexec and, while it
launches, orca *still* won't see it. I'm stuck. How can thus be
accessible when launched this way but calamares is not? I've got coffee
now, so I can dig into it. I'd like to get these issues fixed by the end
of this weekend, but I might be wildly optomistic lol. Whatever you
need, just let me know and I'll do it if I can. I've tried the orca
list, but joanie can't test calamares easily because she uses fedora,
and it's not available in her distro. I've encouraged her to try it by
downloading a manjaro iso image, but I was politely put off. Busy and
such, so I don't know where to go from hear.
Kendell Clark

Philip Müller wrote:
> Hi Kendell,
> did you start calamares without root privileges already? I just want to
> know if it get detected at all by Orca. Also it would be great to start
> Calamares with 'pkexec /usr/bin/calamares' to see if that also works on
> our end.
> greez
> Philip
> _______________________________________________
> manjaro-dev mailing list
> manjaro-dev at manjaro.org
> http://lists.manjaro.org/mailman/listinfo/manjaro-dev

More information about the manjaro-dev mailing list