[manjaro-dev] Fwd: Manjaro

Philip Müller philm at manjaro.org
Wed Feb 18 18:38:48 CET 2015

Do we have any info on that?

-------- Weitergeleitete Nachricht --------
Betreff: 	Manjaro
Datum: 	Wed, 18 Feb 2015 03:59:05 +0000
Von: 	Eric . <ericlppz at hotmail.com>
An: 	philm at manjaro.org <philm at manjaro.org>, support at manjaro.org 
<support at manjaro.org>

*There's a attached text file with the same message, in case of 
incorrect formatting:**

Hi, first of all, i would like to thank you for this amazing 
distribution, you guys are doing an excellent job, please keep doing it!

I'm Eric and i'm having some troubles with manjaro, i will list them:
1) I have a notebook that "supports" ACPI, but when i tried to use 
whatever x64 distribution it just doesn't work, so i've been using 
'noapic' in kernel and it worked, but i always had to change the 
/etc/default/grub so that the computer could boot. Everytime that i 
tested the linux 3.18.x kernel it doesn't work, maybe there's something 
related to ACPI in this kernel, and when i tested the 0.9 manjaro 
version, that includes the 3.18.x linux kernel it simple just don't 
boot. So i talked with a friend of mine and he told me to use 
'nomodeset' on the initialization of the live-usb tests, i made it and 
the live-usb booted, but when i installed, the system doesn't start, 
even with the 'noapic nomodeset' commands.

2) The flash player works in the x64 version, but with a poor 
performance, i switched to freshplayerplugin and it improved a little, 
but still lagging. Then, since i switched to the x32 version of manjaro 
the flash works fine, but when i use the HDMI and watch fullscreen 
videos with the flash player on my television, it starts to lag. It 
happens only in the flash player, i watch 1080p movies in fullscreen and 
works fine.

So, i would like some help from you, if you know something i can do or 
some command i can use to fix it or if the linux kernel doesn't have the 
correct drivers to my computer. Is possible to fix this issue until the 
0.9 stable version of majaro?
Thanks a lot.

Computer characteristics:

    $ mhwd -li"
 > Installed PCI configs:
                   NAME               VERSION FREEDRIVER           TYPE
            video-intel 2014.10.03                true            PCI

Warning: No installed USB configs!

    $ mhwd -lh
 > PCI devices:
                           TYPE            BUS   CLASS VENDOR  DEVICE   
                         Bridge   0000:00:00.0    0600 8086    
0104         0
             Display controller   0000:00:02.0    0300 8086    
0126         2
       Communication controller   0000:00:16.0    0780 8086    
1c3a         0
          Serial bus controller   0000:00:1a.0    0c03 8086    
1c2d         0
          Multimedia controller   0000:00:1b.0    0403 8086    
1c20         0
                         Bridge   0000:00:1c.0    0604 8086    
1c10         0
                         Bridge   0000:00:1c.1    0604 8086    
1c12         0
          Serial bus controller   0000:00:1d.0    0c03 8086    
1c26         0
                         Bridge   0000:00:1f.0    0601 8086    
1c49         0
        Mass storage controller   0000:00:1f.2    0106 8086    
1c03         0
          Serial bus controller   0000:00:1f.3    0c05 8086    
1c22         0
   Signal processing controller   0000:00:1f.6    1180 8086    
1c24         0
             Network controller   0000:02:00.0    0200 10ec    
8176         0
             Network controller   0000:04:00.0    0200 10ec    
8168         1

 > USB devices:
                           TYPE            BUS   CLASS VENDOR  DEVICE   
                            Hub        1-0:1.0   10a00 1d6b    
0002         0
                            Hub        1-1:1.0   10a00 8087    
0024         0
                            Hub        2-0:1.0   10a00 1d6b    
0002         0
                            Hub        2-1:1.0   10a00 8087    
0024         0

    $ inxi -Fxz
*System:* *Host:* xx *Kernel:* 3.19.0-1-MANJARO i686 (32 bit *gcc:* 4.9.2)
*Desktop:* Xfce 4.11.8git-UNKNOWN (Gtk 2.24.25) *Distro:* ManjaroLinux 
0.8.12 Ascella
*Machine:* *System:* POSITIVO *product:* POSITIVO MOBILE *v:* 1.04.00_SIM
*Mobo:* POSITIVO *model:* MB40II4 *v:* SIM *Bios:* Phoenix *v:* 
1.04.00.PO *date:* 06/03/2011
*CPU:* *Dual core* Intel Core i7-2620M (-HT-MCP-) *cache:* 4096 KB
*flags:* (lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) *bmips:* 10780
*clock speeds:* *max:* 3400 MHz *1:* 1182 MHz *2:* 887 MHz *3:* 1350 MHz 
*4:* 2199 MHz
*Graphics:* *Card:* Intel 2nd Generation Core Processor Family 
Integrated Graphics Controller *bus-ID:* 00:02.0
*Display Server:* X.Org 1.16.3 *driver:* intel *Resolution:* 
1366x768 at 60.03hz
*GLX Renderer:* Mesa DRI Intel Sandybridge Mobile x86/MMX/SSE2
*GLX Version:* 3.0 Mesa 10.4.4 Direct *Rendering:* Yes
*Audio:* *Card* Intel 6 Series/C200 Series Family High Definition Audio 
*driver:* snd_hda_intel *bus-ID:* 00:1b.0
*Sound:* Advanced Linux Sound Architecture *v:* k3.19.0-1-MANJARO
*Network:* *Card-1:* Realtek RTL8188CE 802.11b/g/n WiFi Adapter 
*driver:* rtl8192ce *port:* 2000 *bus-ID:* 02:00.0
*IF:* wlp2s0 *state:* up *mac:* <filter>
*Card-2:* Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
*driver:* r8169 *v:* 2.3LK-NAPI *port:* 3000 *bus-ID:* 04:00.0
*IF:* enp4s0 *state:* down *mac:* <filter>
*Drives:* *HDD Total Size:* 500.1GB (3.6% used) *ID-1:* /dev/sda 
*model:* ST9500325AS *size:* 500.1GB
*Partition:* *ID-1:* / *size:* 456G *used:* 14G (4%) *fs:* ext4 *dev:* 
*ID-2:* swap-1 *size:* 3.29GB *used:* 0.00GB (0%) *fs:* swap *dev:* 
*Sensors:* *System Temperatures:* *cpu:* 68.0C *mobo:* N/A
*Fan Speeds (in rpm): cpu:* N/A
*Info:* *Processes:* 147 *Uptime:* 47 *min Memory:* 812.7/3136.4MB 
*Init:* systemd *Gcc sys:* 4.9.2
*Client:* Shell (bash 4.3.331) *inxi:* 2.2.18

Eric Leite Peruzzo

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.manjaro.org/pipermail/manjaro-dev/attachments/20150218/ce82aec0/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: ManjaroMessage
Type: application/octet-stream
Size: 5946 bytes
Desc: not available
URL: <http://lists.manjaro.org/pipermail/manjaro-dev/attachments/20150218/ce82aec0/attachment-0001.obj>

More information about the manjaro-dev mailing list