[manjaro-dev] intel/ati , ati not recognized

ringo de kroon ringodekroon at gmail.com
Tue Jan 27 00:49:21 CET 2015


Manjaro user kamil7 has a ati/intel but the ati side dont recognized. it 
has the port 0380
there is a topic i cannot find in a hurry sorry i cant add it too..

on some system i see intel/ati but no catalyst for strange reason with 
bumblebee but i didnt see that further

but kamil issue is also with mhwd it dont recognize the ati gpu.

here some hardware info ?

mhwd -l -d  : http://pastebin.com/Mtx4khhW

mhwd -lh http://pastebin.com/s31a6C9w

lspci  http://pastebin.com/acuSaWqM

hwinfo --gfx http://pastebin.com/5d2qkkh3

<kamil7> i installed manjaro, and tried to found how to run second card 
(on ubuntu, catalyst was reason of xorg's segfault on boot, only 
dri_prime worked), firstly i tried ton install catalyst as described on 
manjaro wiki, but i found that catalyst-total-pxp conflicts with mhwd 
(libgl), so i thought that dri_prime would work (on ubuntu worked), so i 
followed Arch's wiki PRIME article, but xrandr detected only one 
provider, than i deleted mhwd confg from xorg.conf
<kamil7> its quite a long story :D
<kamil7> in short, i never installed total-pxp because of conflict

if need ùmore info ask it :)

Ringo De kroon (Ringodekroon [at] gmail.com)

More information about the manjaro-dev mailing list