[manjaro-dev] [Manjaro Linux Support] No GUI or Graphical Installer

Philip Müller philm at manjaro.org
Thu Mar 20 21:05:20 CET 2014

Hmm. Maybe our current install media doesn't work for you. We have 
uploaded some test-builds which might work for you. Take a look here:

Developer releases:

Common test releases:

kind regards


Am 20.03.2014 11:48, schrieb Fernando Mendes:
> From: Fernando Mendes <devfjmendes at gmail.com>
> Subject: No GUI or Graphical Installer
> Message Body:
> Hi there,
> I've recently acquired a new ASUS F200MA Notebook with the sole purpose of using it with a Linux OS.
> Manjaro Linux just seemed the obvious choice (and I already had great experiences with Manjaro).
> So, I downloaded the .iso file, burned it to a USB stick, plugged it in and waited for the graphical installer.
> Nothing happened. Instead, an old installer popped up. I thought it was a new version, since I didn't install Manjaro since 0.8.6 or something like that. I selected the UEFI installer (and then later tried again with the stable installer), partitioned my hard drive and it successfully installed.
> When I rebooted, I was prompted for my login. I entered the correct data and it was waiting for my commands. Since there was no GUI at this time, I thought "well, maybe in this version I have to enter it". I tried startx, nothing. openbox-session didn't work as well.
> I looked up the problem, tried pretty much every solution (re-installing, stable installer, default and non-free drivers) and the output was always the same.
> I currently haven't found any solution for this and I only tried with Openbox Edition.
> Hope you solve this issue.
> Cheers,
> Fernando Mendes
> --
> This mail is sent via contact form on Manjaro Linux http://manjaro.org

More information about the manjaro-dev mailing list