[manjaro-dev] [Manjaro Linux Support] Manjaro 0.8.9 live stable wont boot in UEFI

Ramon Buldo rbuldo at gmail.com
Sat Mar 1 11:12:58 CET 2014

Rufus works well with Manjaro, is what I use when creating a bootable
USB in Windows. Make sure the partition scheme is "MBR for BIOS and
UEFI" or "GPT for UEFI" and file system is fat32.

Though if you can reach the boot menu (where you can select free or
non-free), its probably another thing.

What is the model of your laptop? If its very new its possible that it
needs a newer kernel. I think the easiest way to test this is using
the latest archlinux ISO (kernel 3.13.5), and see if its boot for you.
If archlinux boots, probably a Manjaro ISO with an updated kernel will
boot too.



2014-02-28 7:49 GMT+01:00 Philip Müller <philm at manjaro.org>:
> Hi Samanta,
> we didn't test RUFUS yet. Please follow our wiki for creating an USB-Stick
> in Windows:
> http://wiki.manjaro.org/index.php?title=Burn_an_ISO_File#Writing_to_a_USB_Stick_in_Windows
> http://en.opensuse.org/SDB:Create_a_Live_USB_stick_using_Windows
> https://github.com/downloads/openSUSE/kiwi/ImageWriter.exe
> Tell me if that worked.
> Phil
> Am 28.02.2014 04:53, schrieb Aditya Samanta:
>> From: Aditya Samanta <AdityasDigitalLife at Gmail.com>
>> Subject: Manjaro 0.8.9 live stable wont boot in UEFI
>> Message Body:
>> I created a bootable USB of Manjaro using RUFUS and tried to boot on my
>> Samsung notebook with Windows 8. The boot menu appears but nothing happens.
>> I tried bot free and non-free drivers options but nothing works! I switched
>> off secure boot but still nothing.
>> regards
>> --
>> This mail is sent via contact form on Manjaro Linux http://manjaro.org
> _______________________________________________
> manjaro-dev mailing list
> manjaro-dev at manjaro.org
> http://lists.manjaro.org/cgi-bin/mailman/listinfo/manjaro-dev

More information about the manjaro-dev mailing list