[manjaro-testing] Newbee question for someone locked out of the fourms

Todd Roscoe todd at roscoes.us
Wed Mar 10 20:08:32 CET 2021

I'm looking for the fix to whatever happened during the latest updates
which I encountered on 3/9/2021.  I have a Lenovo T520 with two SSDs
dual-booting with Windows 10 on one drive and Manjaro on the other.  When I
installed everything ran fine, typed in the encryption password, and was
presented with a menu to choose the OS.  Tuesday, 3/9/2021 I logged into
Manjaro and was presented with over a hundred updates.  After running and
rebooting I was presented with the encryption password after which I was
taken to the Manjaro login screen.

I am able to restore the dual-boot menu by rolling it back to a prior
backup in Timeshift.  I've searched and tried some suggestions on how to
restore dual-boot and grub with no success -- not my area of expertise.  I
also attempted to create an account on the forms to post.  After creating,
I wasn't able to log in.  After requesting a reset password I didn't
receive an email.  I was then presented with you've tried too many times
wait for a while.

I'd hate to have to wipe out my Manjaro setup to obtain dual-boot again.
Are there any instructions on how to fix this issue?  Sorry for emailing,
but I do not know how else to contact at this time since I can't log into
the forms.


flowcrypt.com/pub/todd at roscoes.us
Fingerprint:  E194 8FF6 5794 F93A A3C5 D8C7 3D85 40D5 6E82 2FCC
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.manjaro.org/pipermail/manjaro-testing/attachments/20210310/8d2fa478/attachment.htm>

More information about the manjaro-testing mailing list