[manjaro-general] Solved: Re: cannot update, and other issues

bill . billwx at live.com
Sun Dec 27 11:19:59 CET 2015

<!--.hmmessage P{margin:0px;padding:0px}body.hmmessage{font-size: 12pt;font-family:Calibri}-->

    I dl the latest xfce Manjaro, backed up my stuff and did a complete format and reinstall. This time the default for the installer was one big partition plus a small swap. This seems best for me as i had no idea what to do when the root dir ran out of space. As predicted here, freeing up the space got rid of the boot error, my sys is up to date, and i was able to dl my printer software... and its running great! Many thanks!peace-bill

------ Original message------From: Assaf RutenbergDate: Sat, Dec 26, 2015 01:03To: bill .;manjaro-general at manjaro.org;Subject:Re: [manjaro-general] cannot update, and other issues
Have you checked available drive space.  Each problem seems related to running out of room. Try "df - Th" and make sure yoy have enough room to download and apply updates.

On December 25, 2015 8:48:49 PM EST, "bill ." <billwx at live.com> wrote:
>Good evening Manjaro fans; and a Merry Christmas to all! I decided to
>spend time solving some issues but have become stuck and would
>appreciate your suggestions.
>First i am unable to apply the latest update package that came out a
>few days ago. For the first time i must "choose a provider for libcl."
>ocl-icd (the default) or opencl-catalyst. I have tried both
>unsuccessfully. I get many errors of "failed writing body" and at the
>end nothing was updated, though the size of my update file has
>decreased by alot over successive attempts?
>Secondly, at boot up i get errors "Failed to create new system
>journal..." "Assertion f failed at src/journal/journa,"
>"Not enough disk space for core dump of 175...", and "A start job is
>running for Flush Journal to Persistent Storage." After 1min 30sec it
>says Failed and boot proceeds as usual. As this recently started, i am
>of the opinion it is related to my attempts to install update cited
>Finally, yesterday i found a great deal on a used printer at a local
>thrift store. As you guys recommended Epson, it looked in great shape,
>and came with lots of extra ink, i snatched it up. When i dl the AUR
>drivers for Epson XP-300 it cannot create the required directory. I
>somewhat suspect this too is related to the above problems.
>Any help sorting this would be much appreciated!
>manjaro-general mailing list
>manjaro-general at manjaro.org

Sent from my Android device with K-9 Mail. Please excuse my brevity.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.manjaro.org/pipermail/manjaro-general/attachments/20151227/955aa7a0/attachment.html>

More information about the manjaro-general mailing list