[manjaro-general] cinnamon update problem

bill . tvulture at outlook.com
Sun Feb 8 07:30:49 CET 2015

Hi, and yes sorry it's me again. I used Mint Cinnamon for a bit so i was keen to try the Manjaro version. I successfully used your instructions to update xfce and gnome from command line, but cinnamon seems to have a slight twist. From the graphical update it says invalid or corrupted files, so i go to command line...

sudo pacman -Scc
(it asks me if i want to rm cache and directories and i do so)
sudo rm /var/lib/pacman/db.lck
(doesn't exist, i assume i rm it with the previous command)
sudo rm -fR/etc/pacman.d/gnupg
sudo pacman-key --init
(goes MUCH faster than the other 2 wm's i used)
sudo pacman-key --populate archlinux manjaro
sudo pacman-mirrors -g
sudo pacman -Syyuu
(says it is completely updating the system, does so, then at "checking package integrity" it says "invalid or corrupt packages, PGP signature" asks if i want to delete, with the default as yes. I do so, and it says nothing was upgraded.)
sudo pacman -Suu
(repeats the output directly above)

Tried several times with the same result. Is the problem in my downloading, or in the cinnamon update? Many thanks for any insight on this!

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.manjaro.org/pipermail/manjaro-general/attachments/20150208/843b4d36/attachment.html>

More information about the manjaro-general mailing list