[manjaro-general] CLI Installer on GPT

Shawn Daugherty imtech77 at gmail.com
Wed Oct 15 23:15:51 CEST 2014

To whom it may concern:

I have been using Manjaro for awhile now on my laptop as a single OS and on
my desktop in Vmware.

I want to install it next to my OS X (hackintosh) and Windows 8.1 install
but have a few questions first.

I have figured out that I have to use the CLI installer if I wanted Grub to
be on the main /root partition rather than overwrite my MBR. (I figured
this out in vmware) Anyway... I wanted a way to use EasyBCD and just add
Manjaro to the Windows Loader. It worked in Vmware, but not on my actual

I went ahead and took the leap and attempted to install it on a GPT/MBR
hybrid drive if you will. I have not had any issues with Debian based
distributions doing this. I could fix any issues with gptsync and all is

I get an error message when trying to install Grub to the (ex /dev/sda4 )
rather than /dev/sda. I could not get it to intstall.

I do not want grub on as my main loader as I am using Chameleon to choose
OS X, Windows, and Linux.

I have tried the CLI UEFI installer and that didn't work for what I chose.
I still chose BIOS for the install of grub option, was I supposed to choose
something else?

I have not been able to find any help online.

anything would be appreciated.

Thank you


ASUS P8P67 Pro Rev 3.1
Intell i5 2500K
8GB G-Skill DDR3
2TB HDD (Main drive - GPT)
2x 500GB storage
850W Corsair PSU
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.manjaro.org/pipermail/manjaro-general/attachments/20141015/c7e1717b/attachment-0001.htm>

More information about the manjaro-general mailing list