[manjaro-dev] trouble building 32 bit packages

Philip Müller philm at manjaro.org
Tue Jun 28 08:14:30 CEST 2016

Hi Kendell,

I had this issue also. I did a reboot and it worked again. However I
don't remember the kernel it happened with as I've all kernels installed
and switch them. Please open an issue so we can track it:


Send me also a list of packages needed to be built for you.

Am 28.06.2016 um 03:32 schrieb kendell clark:
> hi all
> I've just added a set of cups drivers and ppd files for kodak easy share
> and hero printers, all in one printers, faxes, etc. The package is
> called c2esp. I'll be maintaining it of course. It seems to be
> architecture dependent and I've already pushed the 64 bit package to the
> repository. However, when trying to build the 32 bit package, which I
> did right after pushing the package, I keep running into the same error
> I've posted about on hear a couple of weeks ago. Sudo: main: unable to
> allocate memory. This is with the latest manjaro-tools-pkg version
> installed, 0.12.2-2. I didn't want anyone thinking I was forgetting to
> upload 32 bit packages, for some reason I can't. I also used to
> occasionally run into errors that said that signing wasn't possible,
> permission denied. I use the following command to build 32 bit packages.
> buildpkg -c -a i686 -w -s -p <packagename>, where packagename is the
> package being built. Can anyone confirm this?
> Thanks
> Kendell Clark
> _______________________________________________
> manjaro-dev mailing list
> manjaro-dev at manjaro.org
> http://lists.manjaro.org/mailman/listinfo/manjaro-dev

More information about the manjaro-dev mailing list