[manjaro-dev] a couple of pressing accessibility issues that need looking into

kendell clark coffeekingms at gmail.com
Sat Apr 9 22:42:51 CEST 2016

I've got a little bit more information. Kyle brouhard, one of our sonar
developers, told me to use the -E switch with sudo. This allows the
installer to be accessible. Except it doesn't. Even with this switch,
the installer is completely inaccessible with orca, which makes me think
it's something with the installer itself that's preventing orca from
seeing it. I've tried this with various other apps, gparted, pluma,
gedit, etc and those apps work, but calamares still doesn't. The
installer also freezes the instant you press the next button from the
welcome screen. When I force kill it, which I have to do, I'm getting
what looks like memory addresses in /usr/lib/libatspi.so printed to my
terminal.  This is interesting.
I'm getting frustrated going around in circles trying to figure out why
this isn't working. Not that you guys are at fault whatsoever, I don't
deal well with being stuck in corners lol.
Kendell Clark

kendell clark wrote:
> hi
> OK, here's where I'm at. The installer won't launch in gnome. I'm not
> sure why, but searching for "install" and pressing enter on "install
> manjaro linux (calamares)" simply closes the dash and the installer
> never launches. If I launch the installer in mate by highlighting it's
> entry in system tools it works immediately, but isn't accessible. I'm
> stuck. What do I do now?
> Thanks
> Kendell Clark
> Philip Müller wrote:
>> Starting with calamares v2.2.1 we are using polkit to start the
>> installer. Please test.
>> _______________________________________________
>> manjaro-dev mailing list
>> manjaro-dev at manjaro.org
>> http://lists.manjaro.org/mailman/listinfo/manjaro-dev

More information about the manjaro-dev mailing list