[manjaro-dev] [0.8.8] Release Candidate 3

Philip Müller philm at manjaro.org
Sun Nov 17 14:26:13 CET 2013

As you guys might already have found out. Cnchi/Thus isn't able to 
handle GPT properly yet.
So I disabled GPT for now in advanced mode:


You can still test those staging options by starting thus with the -s 
switch. Also you will find
a lot more options I hide for stability now. We can install Manjaro on 
GPT but there is an extra
way needed thru gparted. It goes like this:

1) open gparted
2) create a GUID Partition Table
3) create a 2 MB unformatted primary partition and flag it grub_bios
4) create an ext4 partition for root as you like it
5) create an ext4 partition for home as you like it
6) create a swap partition as you like it (mostly minimum size of your RAM)
7) apply those changes
8) the 2 MB partition you just leave it as it is in Thus advanced mode
9) just select your mount points and format your root partition
10) go on with your installation as usual ...

@Carl: You might create a Workaround for it now in our wiki until it is 
properly solved ...

On 11/16/2013 05:23 PM, Philip Müller wrote:
> If you guys have further information, please share:
> https://github.com/Antergos/Cnchi/issues/63
> ... would be good if you guys test Cnchi rather than Thus regarding 
> this matter.
> Else the might not help us on this issue. Engine wise we are at the 
> same level!
> On 11/16/2013 04:18 PM, Philip Müller wrote:
>> I quick-tested antergos-2013.11.10-i686.iso 
>> <http://mirrors.antergos.com/iso/testing/antergos-2013.11.10-i686.iso>
>> with the same result using guid partition table (gpt).
>> This means it is an upstream bug I've to report.
>> Followed settings I used:
>> Model: ATA VBOX HARDDISK (scsi)
>> Disk /dev/sda: 8590MB
>> Sector size (logical/physical): 512B/512B
>> Partition Table: gpt
>> Disk Flags:
>> Number  Start   End     Size    File system     Name  Flags
>>  1      1049kB  681MB   680MB   ext4                  boot
>>  2      681MB   5590MB  4909MB  ext4
>>  3      5590MB  7590MB  2000MB  ext4
>>  4      7590MB  8590MB  1000MB  linux-swap(v1)
>> So I've to see how we fix it. I recommend Thus not to be used on GPT 
>> yet ...
> _______________________________________________
> manjaro-dev mailing list
> manjaro-dev at manjaro.org
> http://lists.manjaro.org/cgi-bin/mailman/listinfo/manjaro-dev

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.manjaro.org/pipermail/manjaro-dev/attachments/20131117/9ec3cc18/attachment-0001.html>

More information about the manjaro-dev mailing list